One comment

  1. Gillian G says:

    Fantastico is often out of date with the version of WordPress. Mostly, it doesn’t matter if you are a bit out of date but if you do want the latest version, check in your cPanel to see if there is an icon called ‘Simplescript’. This is now a much better way of installing WordPress because it has an automatic update facility built in.

    If you have Simplescript in your cPanel, go into your root directory and delete all the WordPress files. Then run Simplescript to reinstall the latest version.

    Good luck!

Leave a Reply

Your email address will not be published. Required fields are marked *

Powered by Yahoo! Answers